Resolved
Incident was caused by a faulty migration. Fix has been deployed and all services have been restored.
Identified
Dashboard has experienced a lapse in service due to a failed migration. A fix is currently being deployed, and service should be restored within the next few minutes.