Resolved
Systems have recovered and are fully operational.
Identified
We received a large spike in usage causing our database to be temporarily overwhelmed. We've scaled up our compute and are now actively monitoring the situation.
Investigating
We're investigating API and Dashboard errors